4
\$\begingroup\$

I tried to review this question, once I was done, I tried to click on I'm Done radio button, but I can't (it is disabled). I can only choose No action needed, but I decided to skip instead.

enter image description here

The last first post I reviewed yesterday falls in the same scenario (except I did not skip)

\$\endgroup\$
2
8
\$\begingroup\$

That's not a radio button you can ever select. If you edit the question, leave a comment or flag/vote-to-close, it will be selected automatically.

It should've moved up automatically and luckily there's a bit of a workaround to make that happen. If you have completed your review and the upvote has registered but not moved the radiobutton to "I'm done", hit F5. Now it will select the correct position.

As to what's causing it, I have no idea as of yet. But sometime yesterday something appears to have changed with how votes are registered. We're looking into it.

\$\endgroup\$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .