22
\$\begingroup\$

I recently came across this post and noticed some issues with the heading text.

For instance, the first one (with ###):

main(arg)

That third letter is supposed to be an 'i', but it looks like an 'l'. I first made sure it was correct in that post, and it was.

However, it seems okay with #, ##, and ** (respectively):

main(args)

main(args)

main(args)

(The 'i' is still a little fuzzy with ##, but it can still be seen.)

This is observed under 100% zoom in Chrome. Increasing it seems to make it a little better, whereas decreasing it helps more.

\$\endgroup\$
  • 2
    \$\begingroup\$ On 100% zoom in Firefox it looks just fine. Sure, the distance between the dot and the stick could be better, but it's clear enough to read. \$\endgroup\$ – Mast Nov 26 '15 at 20:13
  • 6
    \$\begingroup\$ @mast that's strange, I get the same as Jamal... 100% zoom on Firefox, Chrome, Opera and IE. Might be to do with screen resolution? \$\endgroup\$ – Peilonrayz Nov 27 '15 at 10:28
  • 3
    \$\begingroup\$ Any news on this? It makes otherwise great answers like this one from h.j.k. extremely annoying to read. \$\endgroup\$ – Johnbot Apr 29 '16 at 11:27
  • \$\begingroup\$ Absolutely no issue on FF. Also, this won't be a bug with SE, but either a bug in the way either the browser or Chrome renders text on that screen resolution and scale. \$\endgroup\$ – Hosch250 Sep 29 '16 at 0:59
  • 1
    \$\begingroup\$ Is this question still current? \$\endgroup\$ – Mast Apr 17 '18 at 17:37
  • \$\begingroup\$ @Mast: Yes, I still see this issue. \$\endgroup\$ – Jamal Apr 17 '18 at 23:42
  • \$\begingroup\$ @Jamal looks like this might be fixed, I will leave it to you to verify that it is fixed for you as well and retag. \$\endgroup\$ – Malachi Sep 4 '18 at 15:18

You must log in to answer this question.

Browse other questions tagged .