3
\$\begingroup\$

I saw an open edit on a question, and when I clicked it I got this:

broken edit screen

One of the buttons is shown only partly, and I think there are some buttons missing.

Browser is Chrome 47.0.2526.111 on Windows 7 (x64). Zoom is 100%.

\$\endgroup\$
  • 3
    \$\begingroup\$ Have you tried zooming out on your browser? \$\endgroup\$ – Simon Forsberg Jan 22 '16 at 14:27
  • 1
    \$\begingroup\$ Have you tried updating your chrome? 48.0.2564.82 is available. \$\endgroup\$ – Pimgd Jan 22 '16 at 14:42
  • \$\begingroup\$ Is your window full, or is another window also occupying part of the screen? And, is this same problem occurring with other windows/applications (where part of it is being cut off)? \$\endgroup\$ – SirPython Jan 23 '16 at 22:03
  • \$\begingroup\$ @SirPython Window is full. Haven't seen any issues elsewhere. \$\endgroup\$ – BCdotWEB Jan 24 '16 at 9:17
  • \$\begingroup\$ I will take a look at this. Thanks for reporting. \$\endgroup\$ – Paweł Jan 25 '16 at 11:21
  • \$\begingroup\$ This should be fixed with upcoming build. \$\endgroup\$ – Paweł Feb 5 '16 at 10:16
3
\$\begingroup\$

Code Review uses very original layout comparing to other SE network sites. We had to use quite a lot of CSS hacks to make it looking good. Some of those hacks apparently affected popup module and its sizing.

I've fixed that and it should be good now.

\$\endgroup\$
  • \$\begingroup\$ I'll trust that it's fixed. Quite frankly I don't often see such edits here, so I can't check. \$\endgroup\$ – BCdotWEB Feb 7 '16 at 20:59

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .