2
\$\begingroup\$

Someone edited my answer to 'FFT Algorithm', and after that, I am not able to edit the code. Even if I just open it in edit mode, and try saving (without doing any change), it says:

code needs 4 spaces in the beginning. Use <+K etc.

Any idea why?

\$\endgroup\$
  • \$\begingroup\$ Btw, I just hit edit and save on that answer and it just worked. \$\endgroup\$ – Heslacher Jan 31 '17 at 9:50
  • 1
    \$\begingroup\$ I suppose the answer is this one: codereview.stackexchange.com/a/154042/31562 \$\endgroup\$ – Simon Forsberg Jan 31 '17 at 10:01
  • \$\begingroup\$ It seems like the editor in question was 200_success. \$\endgroup\$ – Simon Forsberg Jan 31 '17 at 10:02
  • \$\begingroup\$ Can you provide a screenshot? That would be very useful. \$\endgroup\$ – Kaz Jan 31 '17 at 11:06
  • \$\begingroup\$ I have no idea why it would behave that way, and I have never seen such an error message before. Perhaps a buggy new feature got rolled out to the website? \$\endgroup\$ – 200_success Jan 31 '17 at 12:36
  • \$\begingroup\$ Ok. Thanks for responding. I also could not figure out what happened. Initially I thought it wasn't liking LaTex part. Anyway, forget about it. If these things happen again, we'll know. \$\endgroup\$ – lichi101 Jan 31 '17 at 12:54
  • 2
    \$\begingroup\$ I couldn't capture screen but it pops up red window showing this message (I only clicked 'edit' then moved cursor into edit window, clicked and then tried to save): Your post appears to contain code that is not properly formatted as code. Please indent all code by 4 spaces using the code toolbar button or the CTRL+K keyboard shortcut. For more editing help, click the [?] toolbar icon. \$\endgroup\$ – lichi101 Jan 31 '17 at 13:00

You must log in to answer this question.

Browse other questions tagged .