Today whilst scrolling CodeReview, I came across this broken image.

Seems the Active Bounties image is not working properly anymore.

enter image description here

  • I am not seeing the issue.... possibly because I don't know where you are looking. Is there an actual link to a page where the issue is visible? – rolfl Sep 21 at 15:17
  • 1
    @rofl At the sidebar it shows advertisements, rubberducking etc... keep reloading until you see the active bounties advertisement. Should be visible then – Ludisposed Sep 21 at 15:20
  • I was on the questions page if that matters – Ludisposed Sep 21 at 15:22
  • 1
    I had to refresh a lot of times (and disable the AdBlock) .... but I see bounties: i.stack.imgur.com/LZAU2.png (Not to say that it is working for you, just that it is working for me ;-) ) – rolfl Sep 21 at 15:28
  • Hmm maybe it is on my end.. :) I am using the latest chrome on win 10 – Ludisposed Sep 21 at 15:30
  • what page are you on? could you provide a link please. – Malachi Sep 21 at 15:37
  • 1
    @Malachi just the main questions page codereview.stackexchange.com/questions When I get home, i might be able to give more information (sorry travelling atm) – Ludisposed Sep 21 at 15:43
  • Seems to be working fine for me as well now... I guess it can be closed, although I am unsure what the problem was...imgur.com/a/3yu32jp – Ludisposed Sep 21 at 15:49
  • @rolfl Should I delete this? Or leave it be as a reference? – Ludisposed Sep 21 at 15:55
  • I'll mark it as status-completed – rolfl Sep 21 at 16:52

You must log in to answer this question.

Browse other questions tagged .