We’re rewarding the question askers & reputations are being recalculated! Read more.

Questions tagged [bug]

Indicates you've found an erroneous or unexpected behaviour in the system that needs to be fixed.

40 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
22
votes
0answers
205 views

Certain characters formatted with ### seem messed up under 100% zoom

I recently came across this post and noticed some issues with the heading text. For instance, the first one (with ###): main(arg) That third letter is supposed ...
19
votes
0answers
126 views

Off-topic because… There are strange radio buttons

I was going through the review queue and came across a question that I thought may be off-topic. I was deciding which topic it would be off-topic for, if any. And noticed that the radio buttons are ...
14
votes
0answers
99 views

Flag summary layout broken

As you see on the picture, flag summary layout is broken. The right column should be on the right, instead of below the left column. This doesn't happen on the other SE sites. Tested on latest ...
13
votes
0answers
70 views

f# hashtag on Twitter is not valid

My question was tweeted with the automatic Code Review Twitter account. The tweet in question is using #f#, which isn't valid. It should use #fsharp, like #csharp in this tweet.
12
votes
0answers
106 views

Grammar problem in close reason

Our "off topic" close reason has a problem: It should read either "generally relate to a code review request" or "generally relate to code review requests." Can we get it fixed before anyone from ELU ...
11
votes
0answers
41 views

For actions in a user profile more than a year ago the year should be visible

When viewing a user profile for a mostly inactive user (For example, akmad), the activity displayed goes back multiple years, but there is no year value for "ancient" activities and it does not make ...
11
votes
0answers
57 views

The color (or contrast) of visited links is too light to be readable

status-completed This has been fixed and will be live after next build on production. After visiting a link, one can't clearly distinguish between this link and surrounding text.
10
votes
0answers
80 views

Fenced code blocks don't close properly at the end of a post

The new feature from Implement ```-style (fenced) Markdown code blocks is a great addition, but there is a small bug which bizarrely only appears on Code Review & Code Review Meta. If a code block ...
10
votes
0answers
82 views

Sign Up / Log In page header looks funny

The page header for the Sign Up / Log In page looks a little funny: The white Background on the header doesn't match the text. Also it may be debatable whether it's intended to break the background ...
10
votes
0answers
80 views

FAQ “Product Support” needs some TLC

Related Meta.SE Question:: The “product support” page in Help Center does not make much sense network-wide The Product Support "Can I support my product on this site?" FAQ page seems to be stating ...
9
votes
0answers
95 views

Follow the name change of “Programmers” to “Software Engineering”

In "our" help center there are links to programmers.stackexchange.com. I guess this should be changed to reflect the recent renaming of that site to "Software Engineering".
8
votes
0answers
94 views

Error about improperly formatted code appears when attempting to format LaTeX as math

In an answer, I tried to post the following math: ...
8
votes
0answers
60 views

The C# tag clips just a tad

The picture is pretty self explanatory. It seems that the # sign on the c# clips when formatted into a tag. C# and C# don't do ...
8
votes
0answers
56 views

Can we get a consistent green, please?

I just checked my profile page and found this: Can we please have the accepted-answer score background and the reputation indicator (and privilege bar) in the same shade of green?
7
votes
0answers
49 views

Never received notification that an answer to my question was posted

I just happened to look at a question I asked a month ago and noticed that an answer was posted a week after I asked the question. I was surprised to see an answer since I didn't recall ever receiving ...
7
votes
0answers
62 views

UI falsely attributes migration to users who merely voted for closure

I voted to close a question today. Nothing new, except the closure turned into an unwanted migration. The question should NOT have been migrated, but all of a sudden my name was on it: I voted to ...
7
votes
0answers
27 views

Tag count partially obstructed for longer tags when adding to question

When attempting to add a tag with a long name such as producer-consumer, the "learn more" link obstructs the count (for this tag, it should read 26, not 2). I suppose this has to do with the display ...
7
votes
0answers
39 views

Site rooms button hover color hides the logo

When I hover the site rooms buttons, the hover color is the same as the logo color which make it invisible. Maybe we should find an alternative color for it ?
7
votes
0answers
35 views

Why can't I retract my reopen vote?

On this question, I voted to reopen after the second edit. I later realized that I shouldn't have voted to reopen, but I can't take it back. It seems the functionality doesn't exist. If I click "OK" ...
6
votes
0answers
78 views

Couldn't dismiss mr. robot

Today I was greeted with MR. ROBOT, I wanted to close the prompt but the little x didn't work. Clicking above the prompt, to the right of the code, did close the prompt however.
6
votes
0answers
39 views

10k tools on meta do not have latest deletion info

So there's a pretty recent question I knew to be deleted. I'm including a partial screenshot for date-related purposes. Now let's check the moderation tools (where I was hoping to find the question ...
6
votes
0answers
47 views

Two different errors when joining this site

I'm an old user on this website. I wanted to join the Code Review community just now, so I clicked the "join this community" button on the top navbar, got a page with a fancy blue button so I click to ...
6
votes
0answers
47 views

Bug in display of recently earned badge

When I go to my profile, on the Activity tab under Badges, I see this: Notice how the badge only has the open bracket {. Now when I scroll down to the badge ...
6
votes
0answers
26 views

Relative positioning of badge icon relative to badge count

The relative spacing between the badge icon, and the badge-count gives a visual impression that the badges are associated to numbers on the left, which is the wrong number ... let me explain by ...
5
votes
0answers
75 views

What's this 'Bad Gateway' ad?

Now that CR community ads work again, I'm frantically refreshing my browser trying to get to see my Rubberduck ad... In 10 minutes I've seen the Brainduck ad 17 times, but none of my ducky. Is this ...
5
votes
0answers
60 views

Possible misalignment within mod message page

It appears that various elements are misaligned within the mod message page: I don't remember exactly how it used to look, but I believe the guidelines box (and the message box) should be along the ...
5
votes
0answers
23 views

Flag-handling dialog has odd line break

Sorry, very minor issue. The line break triggers my OCD. the flags have merit but no further action is … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … ...
5
votes
0answers
34 views

Flag & close as duplicate not working with Opera

I am trying to flag this post as a duplicate of this one, but I cannot seem to get it to work as the button is greyed out. I tried to enter: ...
4
votes
0answers
76 views

Line alignment bug with user names and comments

There seems to be a bug in the comments where if the username wraps to the next line and ends up underneath a word that contains characters like 'g' it will overlap those characters see: The image is ...
4
votes
0answers
41 views

IP lookup heading almost overlapping first entry

status-deferred The initial issue has been fixed. There are some other issues as a consequence of new design, but those have to wait a little. I don't quite remember what it was like pre-design, but ...
4
votes
0answers
61 views

Line height in comments is too small

Line height in comments is too small and descenders are partially covered by author's name background: Viewed with Chrome 46 on Windows 7 on this comment (but it's the same everywhere when author's ...
3
votes
0answers
39 views

Relative day of election start is wrong saying 'yesterday' instead of '2 days ago'

The election page lists the various phases in the right margin, including when those phases start/started. Currently the UTC time is 2018-04-04 14:35 and the ...
3
votes
0answers
52 views

Bug with empty div container in main site

Noticed this a while back, forgot to say something (I think, could be dupe, no idea), but I have an empty div on my main site view underneath my favourite tags, and ...
3
votes
0answers
89 views

Reopen vote dialogue box still shows confirmation after cast

I've just noticed that the reopen vote confirmation Nominate this question for reopening? was displayed on a post that I've already nominated (and is still collecting votes). Is this a bug? I'm ...
2
votes
0answers
84 views

An 'edit' might have messed up my ability to edit

Someone edited my answer to 'FFT Algorithm', and after that, I am not able to edit the code. Even if I just open it in edit mode, and try saving (without doing any change), it says: code needs 4 ...
2
votes
0answers
55 views

Some old icons are still showing

In the Hot Network Questions, the old icon is still shown. In addition, in Chat, the old icon is shown on the user card as well.
2
votes
0answers
91 views

Inconsistent link hover behavior in Chrome

With this new beta theme, the hover behavior for the top links seems to be inconsistent in Chrome: Questions, Tags, ...
1
vote
0answers
51 views

Active bounties image is not loaded

Today whilst scrolling CodeReview, I came across this broken image. Seems the Active Bounties image is not working properly anymore.
1
vote
0answers
29 views

Possible “Snippet VM”?

I just recently got a post reopened. I tried out the snippet on there and Chrome said: this site is trying to load unsafe scripts (load unsafe scripts) When I did, it automatically set Code ...
1
vote
0answers
34 views

Beta logo still present on Stack Exchange iOS app

It looks like the new logo didn't make it to the SE app?