Questions tagged [bug]

Indicates you've found an erroneous or unexpected behaviour in the system that needs to be fixed.

Filter by
Sorted by
Tagged with
8
votes
2answers
89 views

The MathJax newline \\ is broken in tag wikis

In an attempt to edit the tag wiki of collatz-sequence I noticed the following strange behaviour. The conjecture is often stated as a definition by cases and even serves as an example for that ...
14
votes
0answers
101 views

Flag summary layout broken

As you see on the picture, flag summary layout is broken. The right column should be on the right, instead of below the left column. This doesn't happen on the other SE sites. Tested on latest ...
6
votes
1answer
153 views

Tag based syntax highlighting not working on all tags

If you look at this question, you'll see that it's wrongly highlighted and the poster had to add 's in comments, so the whole code didn't show up as a big string. ...
6
votes
0answers
49 views

Two different errors when joining this site

I'm an old user on this website. I wanted to join the Code Review community just now, so I clicked the "join this community" button on the top navbar, got a page with a fancy blue button so I click to ...
7
votes
0answers
65 views

UI falsely attributes migration to users who merely voted for closure

I voted to close a question today. Nothing new, except the closure turned into an unwanted migration. The question should NOT have been migrated, but all of a sudden my name was on it: I voted to ...
5
votes
0answers
63 views

Line height in comments is too small

Line height in comments is too small and descenders are partially covered by author's name background: Viewed with Chrome 46 on Windows 7 on this comment (but it's the same everywhere when author's ...
6
votes
1answer
45 views

Receiving badge before the requirements are met

Just a few hours back I received the nice answer badge for this answer of mine which I posted few months back. The nice answer page says that (to receive the badge) : Answer score of 10 or more. ...
11
votes
0answers
88 views

Sign Up / Log In page header looks funny

The page header for the Sign Up / Log In page looks a little funny: The white Background on the header doesn't match the text. Also it may be debatable whether it's intended to break the background ...
5
votes
1answer
52 views

The checkmark for “positive question record” clips a bit

Just noticed this earlier on my Mac, but the checkmark when you click a badge description (i.e. [badge:socratic]) clips a bit. Here's an image for a better description. OS X El Capitan, 10.11.4 ...
11
votes
1answer
68 views

New Answers to Old Questions layout is broken

The "New Answers to Old Questions"-View in the 10k Tools layout is broken:
10
votes
1answer
75 views

Are community ads ever served?

So community-ads are now activated, and at the time of this writing we have 4 ads meeting the criteria for being served on the sidebar: The stats page is showing each ad's score, creation date and ...
5
votes
0answers
48 views

Bug in display of recently earned badge

When I go to my profile, on the Activity tab under Badges, I see this: Notice how the badge only has the open bracket {. Now when I scroll down to the badge ...
3
votes
1answer
69 views

The “Edit” screen seems to be broken

I saw an open edit on a question, and when I clicked it I got this: One of the buttons is shown only partly, and I think there are some buttons missing. Browser is Chrome 47.0.2526.111 on Windows 7 (...
11
votes
1answer
64 views

Flagging history appears at the bottom of page

status-completed It's now fixed and will be live after our next production build. On my flag page the sidebar at the right containing a summary of my flagging history has recently been pushed right ...
7
votes
1answer
104 views

How did downvotes suddenly put these old answers into the Low Quality queue?

This answer and this answer (both are now-deleted "looks good" answers with no detail), posted some years ago, were recently put into the Low Quality queue after receiving downvotes. According to the ...
5
votes
1answer
80 views

Empty white rectangle in the new design

I really love the new design! I think there is a bug or something missing. I have an empty white rectangle on the sidebar on the right. I've tried without an ad-blocker and with different browsers but ...
18
votes
0answers
131 views

Off-topic because… There are strange radio buttons

I was going through the review queue and came across a question that I thought may be off-topic. I was deciding which topic it would be off-topic for, if any. And noticed that the radio buttons are ...
9
votes
1answer
81 views

Delayed awarding of Tumbleweed badge

I just went through the awarded Tumbleweed badges to check for any possible weed eater hat and stumbled over this question: jQuery resizable plugin The badge had been awarded 17 hours ago but the ...
14
votes
1answer
100 views

Capitalization Bug in Title Prompt

The title prompt has a capitalization bug: That should be "State the ...", with a capital "S".
7
votes
1answer
35 views

Buttons in the profile page have underlined links

Most of the button-like elements have white text displayed on a coloured background (blue on Main; dark grey on Meta): But there are some buttons on the profile that have an underline in the button. ...
3
votes
0answers
56 views

The “i” looks strange in h3 headers [duplicate]

The letter "i" in h3 headers looks odd. Tested in Windows 7, Chrome, IE. For example: Single responsibility principle Looks like this: Basically it looks like capital "I", and it's weird. I don't ...
3
votes
0answers
36 views

Visited badge link color on mobile [closed]

As you can see in the images, the visited link has a dark blue color and the background is black. It's not readable.
12
votes
1answer
54 views

Code Review missing from Stack Exchange footer

Graduated sites are listed on the footer pages of all other Stack Exchange sites. Consider this list from Stack Overflow: (similarly on Meta.Stack Exchange ) I notice that other recently "designed" ...
5
votes
2answers
44 views

Missing edit-tags rollover

I can't hover over the spot next to the tags for an "edit tags" button anymore: This used to work before the graduation, but now I have to click on edit and I am too lazy for that.
2
votes
0answers
37 views

Beta logo still present on Stack Exchange iOS app

It looks like the new logo didn't make it to the SE app?
12
votes
0answers
59 views

The color (or contrast) of visited links is too light to be readable

status-completed This has been fixed and will be live after next build on production. After visiting a link, one can't clearly distinguish between this link and surrounding text.
5
votes
0answers
44 views

IP lookup heading almost overlapping first entry

status-deferred The initial issue has been fixed. There are some other issues as a consequence of new design, but those have to wait a little. I don't quite remember what it was like pre-design, but ...
4
votes
1answer
35 views

Hover text for people reached

Hovering over the People Reached part of the profile page says: Estimated number of times people viewed your helpful posts (based on page views of your questions and questions where you wrote ...
7
votes
0answers
30 views

Tag count partially obstructed for longer tags when adding to question

When attempting to add a tag with a long name such as producer-consumer, the "learn more" link obstructs the count (for this tag, it should read 26, not 2). I suppose this has to do with the display ...
23
votes
0answers
210 views

Certain characters formatted with ### seem messed up under 100% zoom

I recently came across this post and noticed some issues with the heading text. For instance, the first one (with ###): main(arg) That third letter is supposed to ...
9
votes
0answers
64 views

The C# tag clips just a tad

The picture is pretty self explanatory. It seems that the # sign on the c# clips when formatted into a tag. C# and C# don't do ...
1
vote
1answer
62 views

Can I keep my chat with darkness in it?

I prefer a dark color-scheme for almost all my activities online, including the 2nd monitor. For SE chats I have a special extension installed, that inverts colors and has some other gimmicks. ...
2
votes
0answers
59 views

Some old icons are still showing

In the Hot Network Questions, the old icon is still shown. In addition, in Chat, the old icon is shown on the user card as well.
9
votes
1answer
70 views

Tags are too low-contrast to be readable

status-completed It's now fixed. What if I want to do code reviews on a laptop at the beach? How am I supposed to read this in bright sunlight? In seriousness, this is problematic for users with ...
7
votes
0answers
44 views

Site rooms button hover color hides the logo

When I hover the site rooms buttons, the hover color is the same as the logo color which make it invisible. Maybe we should find an alternative color for it ?
7
votes
0answers
29 views

Relative positioning of badge icon relative to badge count

The relative spacing between the badge icon, and the badge-count gives a visual impression that the badges are associated to numbers on the left, which is the wrong number ... let me explain by ...
9
votes
0answers
59 views

Can we get a consistent green, please?

I just checked my profile page and found this: Can we please have the accepted-answer score background and the reputation indicator (and privilege bar) in the same shade of green?
10
votes
1answer
61 views

Selection state of upvote/downvote buttons on Meta isn't obvious

On Meta, the upvote/downvote buttons are gray. It's not obvious whether dark gray indicates that the button is selected or light gray indicates that the button is selected. It's complicated by the ...
5
votes
1answer
54 views

Icons misaligned with the new design

The design update messed up all my icons: Tested on Chrome and Safari on MacOS. Also tried clearing the browser caches to no avail.
5
votes
0answers
26 views

Flag-handling dialog has odd line break

Sorry, very minor issue. The line break triggers my OCD. the flags have merit but no further action is … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … ...
4
votes
1answer
46 views

Old badges appearing in profile

Still uses the old icons.
2
votes
0answers
33 views

Double dollar sign in code breaks indentation [duplicate]

For example, if I have Markdown like: $$ $$ Then both lines should have the same indentation (zero), but they don't. It renders as: $$ $$ I suspect ...
6
votes
0answers
38 views

Why can't I retract my reopen vote?

On this question, I voted to reopen after the second edit. I later realized that I shouldn't have voted to reopen, but I can't take it back. It seems the functionality doesn't exist. If I click "OK" ...
12
votes
0answers
107 views

Grammar problem in close reason

Our "off topic" close reason has a problem: It should read either "generally relate to a code review request" or "generally relate to code review requests." Can we get it fixed before anyone from ELU ...
11
votes
1answer
68 views

Why does the top bar say “3 total posts awaiting review” when there's only one?

When I mouse over the "3" it says "3 total posts awaiting review". I click on it... there's 1 post awaiting review. No other posts. The "3" disappears if the review queue is empty, but it always ...
1
vote
1answer
45 views

Search shows question as not having an accepted answer, but an answer was accepted

Search for emacs (the word, not a tag). On the second page of search hits, you will see an entry for this post which has an accepted answer (from some time ago), but the search-hit entry does not ...
7
votes
1answer
43 views

Bad security certificate for meta.codereview.stackexchange.com

When I browse to https://codereview.meta.stackexchange.com/ using Firefox, I get a message that the security certificate is bad because it's for ...
3
votes
1answer
47 views

On overview, answers, votes, comments all show as modified

On Stack Overflow, when you get an overview of questions for a certain tag, each question has an avatar/flair next to it showing who asked the question, and when. On CR, though, as soon as someone ...
13
votes
0answers
72 views

f# hashtag on Twitter is not valid

My question was tweeted with the automatic Code Review Twitter account. The tweet in question is using #f#, which isn't valid. It should use #fsharp, like #csharp in this tweet.
18
votes
1answer
256 views

MathJax breaks my indentation

Seems like there is a bug, that breaks my indentation. See In third code section of Create New C++ Class In first code section of Code Generator Generator multiple times in the code section of ...